Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup



The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.
 

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?
read...

Forum Posts - Start a new discussion! Posts 1 - 4 of 4
All Threads |   All Posts   ]

Not allowed to create a ring! - 12/25/2005
Hiya,

I've just tried to create a ring but was told:

"Sorry, according to system records you have a Site with FAILing navigation code. Correct navigation code is vital to the proper functioning of the Ring(s) you belong to. We need to have you correct the problem(s) with any failing Site membership(s) you have before proceeding to create Rings."

All the sites on my "Your Ring Sites" page are:

a) Active
b) Active/Pass
c) Pending Pass

Could the problem be because of old rings that I was a member of in yahoo days?

John Latter




Replied - 12/25/2005
All the sites on my "Your Ring Sites" page are:

a) Active
b) Active/Pass
c) Pending Pass

=================================

Try testing a) Active The system might be thinking that it's failing or just not recognizing that it's passing. Once it shows as passing you should have no problems.

Marissa




Replied - 12/25/2005
Hi Marissa - thankyou for replying :)

I clicked on "URLs You Registered" on the "Your Ring Sites" page.

Next I clicked on the "Wizard" for "U#: 10102977 edit URL settings" which is the first of my URLs.

Then I clicked on the "Site Maintenance" link at which point I got:

"Any-Thing Goes Webring" followed by "Unauthorized access to Ring Management" - this also happens on other URLs I've tested - any idea why this might be?

John Latter




Replied - 12/26/2005
Panic over - all my 'Active' rings have been changed over to 'Active Pass' so I now can create a ring of my own!

Er, anyone got any ideas?

:)

John Latter



All Threads |   All Posts   ]





Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy