Member Sites  ::  JOIN  ::  Forum  ::  Info  ::  Next Ring  
The Stage - Welcome to the place where you can post for the world to share.    

  Forums     Login   Signup

The Stage

Manager: webring
This is an open discussion forum for users to discuss WebRing features, wishes, thoughts, etc. QUESTIONS about and PROBLEMS with the System should be posted in detail using the support forums in Help. Negative, derogatory or personal comments will be deleted. Sadly, due to spamming and anonymous trashing of other users we have had to restrict posting to signed in members.

Sponsored Links

A few permanent posts to illustrate the feature
Re (3403): Nav bar NEXT goes to hub page.
  Thanks. Knocking the cookie security down from medium to low in the interne

Re (3401): Nav bar NEXT goes to hub page.
  Two possible reasons: 1. you're site is not asctive in the ring currently

can't upload logos?
  Is there a problem with logo uploading? When is the best time to upload?

Forum Posts - Start a new discussion! Posts 1 - 4 of 4
All Threads |   All Posts   ]

Can't Access My NEW Account. - 05/03/2008

I just applied to join with ID vale of shadows. I got the e-mail verification but it doesn't work. I never got as far as setting a password. The exact same thing happened yesterday when I tried to join.

It shows my ID at the top of the page but when I click on "my account" I get an error page. I have no password so I can't log in.

The e-mail says -
User ID: vale
Password: shadows

the ID is not what I chose or is what is showing. Again it did the same yesterday (I had to get another e-mail address too).

I hit "HELP" at the top of the page and filled everything in but when I tried to send it I got a message saying I am already logged in to my account yet I can't access anything.

(You are already logged in to this account!)

I e-mailed the owner of the ring I applied for and asked them to delete my original application. When I tried to join again just now I got a message telling me I have already applied.

I tried getting my password sent but was told ID vale of shadows doesn't exist.

What am I supposed to do now??

Replied - 05/03/2008
Yes - it does show my ID but I can't get the account page to load nor have I got a password.

Replied - 05/03/2008
Found a problem and it has been resolved. If you try again it would work correctly. The problem, for that are interested, had to do with the "spaces" in the ID. Normally these are replaced with underscores, but were not here...

Replied - 05/04/2008
Okay - I got a new ID :)

All Threads |   All Posts   ]

Contact Us | Copyright © 2001-2016 WebRing®, Inc. Terms of Service - Help - Privacy Policy